2023 ver. shadows settings changing when using x-ray

Found a bug in SketchUp? Report it here

2023 ver. shadows settings changing when using x-ray

Postby Sminky » Thu May 25, 2023 1:21 am

This didn't use to happen with previous versions so I would think it's a bug.

Way to reproduce:

1)Set shadows on and shadow display "On faces" too. The other 2 don't matter.
2)Switch to X-ray view. The shadows display settings will change to "On ground" and "On faces" will be disabled.
3)Switch X-ray view off again. Before it used to switch "On faces" back on but now it will stay on "On ground" only.

The previous behavior was much quicker so It would be great if it could be restored unless there is a reason for this change.

Best regards.
User avatar

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago

Ad Machine 


Return to SketchUp Bug Reporting

Who is online

Users browsing this forum: No registered users and 2 guests