Missing linework in 2D

Found a bug in SketchUp? Report it here

Missing linework in 2D

Postby utiler » Thu Jul 11, 2019 1:05 am

Hi guys, anyone notice this happening when viewed in top view?

Attached is an example of the issue that appears when changing from perspective to 2D plan view. all linework is on the horizontal plan but for some reason when viewing in 2D the linework [and guides] disappear.... really annoying.
0
purpose/expression/purpose/....
User avatar
utiler 
Top SketchUcator
 

Re: Missing linework in 2D

Postby TIG » Thu Jul 11, 2019 4:08 pm

Do you have any faces on the ground-plane ?
If you change the View to Hidden-Line [i.e. no faces], does it still happen ?
If you change some of your OpenGL settings in Preferences does it improve ?
1
TIG
User avatar
TIG 
Global Moderator
 

Re: Missing linework in 2D

Postby utiler » Fri Jul 12, 2019 1:11 am

Thanks for chiming, TIG
Yes, the planes were on the ground plane; I never thought to check that!!! I guess I've always started generating line work on the ground plane and wasn't aware that even when hidden style is active, two or more planes won't display...

I know what I'll do from now on; set my floor level above the GL.

Easy fix. Thanks again. :thumb: :thumb:
0
purpose/expression/purpose/....
User avatar
utiler 
Top SketchUcator
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Bug Reporting

Who is online

Users browsing this forum: No registered users and 2 guests

Visit our sponsors: