SU 2019 failing to load...

Found a bug in SketchUp? Report it here

SU 2019 failing to load...

Postby utiler » Wed May 15, 2019 10:05 am

Hi guys, anyone experiencing SketchUp 2019 Pro not loading??

It started on the weekend when I clicked on the screen icon; it begins loading but then drops out close to opening up the interface.

I haven't loaded anything extra of late that could be an issue; any ideas?
0
purpose/expression/purpose/....
User avatar
utiler 
Top SketchUcator
 

Re: SU 2019 failing to load...

Postby Dave R » Wed May 15, 2019 1:16 pm

What graphics card? Possible automatic graphics driver update?

You might try repairing the SketchUp installation just in case. Find the downloaded installer exe, right click on it and choose Run as administrator. Then when the options are presented, choose Repair.

Did you install SU2019 by right clicking on the installer and choosing Run as administrator?
0
%

(THERE'S NO PLACE LIKE)

G28 X0.0 Y0.0 Z0.0

M30

%
User avatar
Dave R 
Global Moderator
 

Re: SU 2019 failing to load...

Postby utiler » Wed May 15, 2019 10:51 pm

Thanks Dave, hope you're well mate.
I did run a repair on the program but without luck. [sorry, I should have mentioned that in my intro post].
Running a GeForce GTX1070 so I'll have a look at any updates that are needing to be done.

Cheers!!
0
purpose/expression/purpose/....
User avatar
utiler 
Top SketchUcator
 

Re: SU 2019 failing to load...

Postby Dave R » Wed May 15, 2019 10:59 pm

Hmmmm.... Make sure that the GTX1070 is set to be the one SketchUp uses. Look in the Nvidia control panel. The fact that the behavior just changed makes me think that an automatic Windows update got pushed and it set the integrated Intel graphics as the default. We've seen this before.

All is well here. Spring has finally come. I think. There was accumulating snow a little west of here last week so it's hard to tell. :) Hope you and your family are well.
0
%

(THERE'S NO PLACE LIKE)

G28 X0.0 Y0.0 Z0.0

M30

%
User avatar
Dave R 
Global Moderator
 

Re: SU 2019 failing to load...

Postby utiler » Fri May 17, 2019 11:51 pm

Updated the driver, Dave and all seems well now. Thanks for the troubleshoot.
Winter is on our doorstep over here but our winter is cool nights and warm summer days really.... Wish for some snow at time!!
0
purpose/expression/purpose/....
User avatar
utiler 
Top SketchUcator
 

Re: SU 2019 failing to load...

Postby Dave R » Sat May 18, 2019 1:22 am

Excellent on the driver update thing. I'm glad that helped.

We had a lot of snow back in February and March. I'd have gladly shipped it to you if I could.
0
%

(THERE'S NO PLACE LIKE)

G28 X0.0 Y0.0 Z0.0

M30

%
User avatar
Dave R 
Global Moderator
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Bug Reporting

Who is online

Users browsing this forum: No registered users and 0 guests

Visit our sponsors: