Can't get rid of the axes

General discussion related to SketchUp Pro and Make

Can't get rid of the axes

Postby Edson » Fri Nov 23, 2007 6:38 am

i am modelling something and after creating a fair number of goups there is a set of axes showing for each one of them (see pic attached). even though i turned axes off (View>>Axes) they are still there.

any suggestions as to how to get rid of them?
0
edson mahfuz, architect | porto alegre • brasil
http://www.mahfuz.arq.br
User avatar
Edson 
Global Moderator
 

Re: Can't get rid of the axes

Postby Jeremy Nicholls » Fri Nov 23, 2007 6:39 am

Not certain about your blind problem - turn textures on perhaps? - but this one I know.

Go to model info, pick components, and untick box at bottom 'Show component axes'.

Found that out last week, but don't know why it happened. I'd never had it before.

Have a good weekend.
0

Jeremy Nicholls 
 

Re: Can't get rid of the axes

Postby Edson » Fri Nov 23, 2007 6:39 am

thanks, jeremy. it worked.

about the weekend, the same to you. we are finishing a competition and having fun with renders and what not.
0
edson mahfuz, architect | porto alegre • brasil
http://www.mahfuz.arq.br
User avatar
Edson 
Global Moderator
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Pro & Make Discussions

Who is online

Users browsing this forum: hannansaeed1, philem and 3 guests

Visit our sponsors: