Always Face Me/Turning on and Off

The ideal place for beginners to get help using SketchUp

Always Face Me/Turning on and Off

Postby Sawduster » Sun Dec 02, 2007 6:10 am

Guess that is what it is called. An example is that fella that comes up on some of the templates and, regardless of where the camera goes, he is always facing it. How do you turn that on and off?
0
May all your dimensions be the sum of their total.

Jerry

http://www.sawdustersplace.com

Sawduster 
 

Re: Always Face Me/Turning on and Off

Postby boofredlay » Sun Dec 02, 2007 6:11 am

I don't think there is a toggle on/off. Just explode it and recreate the component, just make sure "Always face camera" is not checked.
0
User avatar
boofredlay 
Global Moderator
 

Re: Always Face Me/Turning on and Off

Postby Sawduster » Sun Dec 02, 2007 6:11 am

Thanks, Boo. Knew there was an easy solution, but couldn't remember what it was.
0
May all your dimensions be the sum of their total.

Jerry

http://www.sawdustersplace.com

Sawduster 
 

Re: Always Face Me/Turning on and Off

Postby tomsdesk » Sun Dec 02, 2007 6:12 am

You can (in SU5 at least :`) select the component, open the entity info tool bar, and deselect "always face-me"...it will then stay facing in the direction it was in when you "killed" it.
0

tomsdesk 
 

Re: Always Face Me/Turning on and Off

Postby sorgesu » Sun Dec 02, 2007 6:12 am

It's different in SketchUp 6, and quite irritating too.
Make sure you place the face-me component at the angle of view that you want.
In the component browser, click on the "in model" little house icon. Then click on the edit tab. The edit properties will be greyed out. Click on the picture/icon of the face-me component and the edit properties will now no longer be greye out. UNTICK the checkbox next to "always face camera" That will change the property of the one in the model.
Here's the irritating part. Another copy of the component will want to follow your cursor into the model. You will need to hit escape to get rid of it.
Why they took it out of the entity info or the component preferences I will never know.

BTW the edit changes the preferences of the component in the "in-model" window of the component browser so subsequent iterations will also have the face-me behaviour turned off.
1
Susan Sorger
Seller Hand Rendered Entourage
Canadian Authorized Training Centre, SketchUp
http://www.entouragearts.com

sorgesu 
 

Re: Always Face Me/Turning on and Off

Postby Sawduster » Sun Dec 02, 2007 6:13 am

Thanks all. Always face me is something I don't generally use except on the "Bob" layer (or whatever that guy's name in the Arch template is) and I don't mind him following me when I light up his private layer. I was wanting to play with the balusters from http://www.sketchucation.com/scf/viewto ... 105&t=3603 and couldn't get the one I isolated to play with from following. Real strange behaviour when you do a rotate copy with something like that.
0
May all your dimensions be the sum of their total.

Jerry

http://www.sawdustersplace.com

Sawduster 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Newbie Forum

Who is online

Users browsing this forum: fredo6 and 5 guests

Visit our sponsors: