Face

The ideal place for beginners to get help using SketchUp

Face

Postby not registered yet » Fri Nov 30, 2007 2:01 pm

Hi :) I watched the first videos and I see the man draw a square and when he completes it, it automatically turns blue. Mine will not do that and it won't do it if I push any of those style buttons either.

I am watching my lines very carefully making sure they are aligned properly, but it doesn't matter;/ What am I doing wrong?

P: Hanna
0

not registered yet 
 

Re: Face

Postby TaffGoch » Fri Nov 30, 2007 2:02 pm

Hanna,

You may have a problem with OpenGL graphics compatibility for your graphics hardware.

The square face may indeed be there, but your system isn't displaying it.

What computer and operating system are you using?
0
"Information is not knowledge." -- Albert Einstein
User avatar
TaffGoch 
 

Re: Face

Postby Gaieus » Fri Nov 30, 2007 2:02 pm

Hi Hanna (and welcome as - so far - the "newest member" :))

Have a look at what the Users Guide tells about faces created on the ground plane:
http://download.sketchup.com/OnlineDoc/ ... shPull.htm
(second note after point 4)

A face created on the ground plane should show its back (blue) face up however when you give a thickness to the geometry (say with the Push/Pull tool) it will turn all the faces to the lighter "front" face.

If you don't have the front created, there might be a problem like Taff says.

In any case you can set the face colours in your model in the "Styles" dropdown (activate it from the window menu) > In model (the little house tab) > Edit > Face settings (the second little image in the row).
0
User avatar
Gaieus 
 

Re: Face

Postby not registered yet » Fri Nov 30, 2007 2:03 pm

I set the front color to grey and the back to light blue. I don't even get any color when I pull it out.

I am using windows Vista on a Gateway Notebook computer.

P: Hanna
0

not registered yet 
 

Re: Face

Postby TaffGoch » Fri Nov 30, 2007 2:03 pm

Try this diagnostic test, to see if you've got an OpenGL deficiency. Go to...

'Window > Preferences > OpenGL'

...and disable 'Use hardware acceleration'

This will force SketchUp to do all the graphics calculations, rather than passing functions to your graphics card. If this diagnostic test resolves the odd behavior, then you need to obtain an updated driver for your graphics card.

References:
http://sketchup.google.com/support/bin/answer.py?answer=36252
http://sketchup.google.com/support/bin/answer.py?answer=66154

You can leave hardware acceleration disabled, as SketchUp will run okay without it, but it will run slower. The ideal resolution is downloading and installing an updated graphics driver.
0
"Information is not knowledge." -- Albert Einstein
User avatar
TaffGoch 
 

Re: Face

Postby not registered yet » Fri Nov 30, 2007 2:04 pm

BINGO! That did it, thank you so much:) I will go chase down a driver...thanks a lot:)

P: Hanna
0

not registered yet 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Newbie Forum

Who is online

Users browsing this forum: No registered users and 5 guests

Visit our sponsors: