protocol for posting images?

The ideal place for beginners to get help using SketchUp

protocol for posting images?

Postby titmas » Thu Nov 29, 2007 10:50 pm

I read the post about image size/setting up a network place and followed the directions for the set up but I'm not sure how to actually post an image.
Do I 'export a 2d image' from SU and save it in the appropriate folder of the thread that I want to post to?
What should be included in the file name for either an image or a model?
A 2d image is just an image of that model and not the actual model?
What about posting a model? Can/should it be done?
0

titmas 
 

Re: protocol for posting images?

Postby boofredlay » Thu Nov 29, 2007 10:51 pm

Edit:
This server no longer used.
0
User avatar
boofredlay 
Global Moderator
 

Re: protocol for posting images?

Postby titmas » Thu Nov 29, 2007 10:53 pm

yes that was the link in question. When i try to upload an attachment it gives me the error msg "extention not allowed'.I exoprted a 2d graphic, saved it to a folder than coppied to the newbie folder in my network places, its a jpeg, 65 kb, what am i missing?
0

titmas 
 

Re: protocol for posting images?

Postby titmas » Thu Nov 29, 2007 10:54 pm

testing attachment upload

0
Last edited by boofredlay on Wed Jul 30, 2008 7:21 pm, edited 2 times in total.
Reason: Put to Kelly's during the transfer

titmas 
 

Re: protocol for posting images?

Postby boofredlay » Thu Nov 29, 2007 10:55 pm

titmas wrote:yes that was the link in question. When i try to upload an attachment it gives me the error msg "extention not allowed'.I exoprted a 2d graphic, saved it to a folder than coppied to the newbie folder in my network places, its a jpeg, 65 kb, what am i missing?

I don't know. Can you explain your workflow more carefully. There should be no restrictions to uploading files. I just tried with a .doc and it went fine. I will send you a PM with my email. Send me the file and I will see if I can upload it, if that is ok.
0
User avatar
boofredlay 
Global Moderator
 

Re: protocol for posting images?

Postby Gaieus » Thu Nov 29, 2007 10:56 pm

I have checked; both *jpg and *jpeg extensions are allowed in the attachments. There must be some other problem. But Titmas, finally you managed to upload the test image didn't you?
Still problems?
0
User avatar
Gaieus 
 

Re: protocol for posting images?

Postby boofredlay » Thu Nov 29, 2007 10:56 pm

Gai, I think he is having problems uploading to Kelly's server.

Correct me if I am wrong titmas.
0
User avatar
boofredlay 
Global Moderator
 

Re: protocol for posting images?

Postby titmas » Thu Nov 29, 2007 10:56 pm

Boofredlay,
you are correct, Im having trouble uploading an image to the server. the image i posted was uploaded directely from my machine to the thread. I think my problem was that i forgot to add the '[img]' tag to the file name. im going to try it again.
0

titmas 
 

Re: protocol for posting images?

Postby titmas » Thu Nov 29, 2007 10:57 pm

I got it! I was trying to copy/paste the image file from the server to the 'upload attachment' box instead of copy/paste the image directly into the 'message body' box. once i added the '[img]' tag it was all good.
thanks for the help and being patient with my 'newbie'like computer skills. i can build a custom kitchen full of cabinets in about 4 days but sometimes the simplest computer function has me bewildered.

this jig was something i used to cut miters in beaded casing, i Sketched-it-Up and posted it to the JLConline forums. here i just used it as a test.
0

titmas 
 

Re: protocol for posting images?

Postby boofredlay » Thu Nov 29, 2007 10:57 pm

Good news, thanks for confirming everything is OK!
:)
0
User avatar
boofredlay 
Global Moderator
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Newbie Forum

Who is online

Users browsing this forum: No registered users and 4 guests

Visit our sponsors: