Animator and VRay

General discussion about Animator for SketchUp

Re: Animator and VRay

Postby Macon » Wed Jan 16, 2019 9:20 am

fredo6 wrote:
Macon wrote: Une petite question cependant: est il possible de réaliser l'animation d'animator à un moment précis d'une animation de scènes Sketchup? Par exemple Lors d'une visite virtuelle d'une maison, nous traversons un couloir (scènes SU ) avant d'arriver devant une porte qui s'ouvre (animation Animator) et continuons la visite (scène SU). En passant le tout dans Vray....

This is a feature that is planned. Actually, I introduced the concept of 'Visitor' in earlier versions, but this needs a lot more work to make it usable. SO it is deactivated for the time being.

Fredo



Merci à toi en tous cas!
Pour ce plugin, et pour les autres!
0

Macon 
 

Re: Animator and VRay

Postby Sidneysalmeronborrell » Fri Apr 05, 2019 5:17 pm

Hello, a pleasure

I have a problem and that is when I tell Animator to do the animation through VRAY it does not work. It stays stuck in the render when it finishes and does not advance. If I put it other than Vray if it works. It is not interact
3

Sidneysalmeronborrell 
 

Re: Animator and VRay

Postby cyrilc » Tue Mar 31, 2020 3:37 pm

Hello Fredo,

For some reasons, Vray only renders the first frame of the animation many times, while I see animator running properly.
I am using Sketchup 2020 and Vray 4.20.01

I have checked everything I could find on forums and youtube. I saw that other users seem to have the same problem.
Any idea why ?

Best regards, and congrats for all the work,
Cyril
3

cyrilc 
 

Re: Animator and VRay

Postby safak » Tue Apr 14, 2020 7:31 am

I am having the same problem.

I can create videos with animator, which means I have got working "films" in the animator. I can render my scenes in Vray. When I open the generator tab of the animator, I am able to see the Vray option and I can do my settings accordingly. So everything is fine so far. However, when I generate a video I get an 18 seconds video of the very first image. Nothing is moving. Does anyone happen to know why?

Thanks in advance.

Edit: Actually I tried it with another model file, which is very basic, and it worked. But still can't make it on my real file.
1

safak 
 

Re: Animator and VRay

Postby Serge73 » Tue Apr 14, 2020 12:58 pm

cyrilc wrote:For some reasons, Vray only renders the first frame of the animation many times, while I see animator running properly.
I am using Sketchup 2020 and Vray 4.20.01
Cyril

Similar issue.
The animator does not transmit frames, all png images are from the first frame only.
2

Serge73 
 

Re: Animator and VRay

Postby Calcifer » Tue Apr 14, 2020 10:39 pm

Hello Fredo,

First, thank you very much for your fantastic plugin. I have been using it extensively for the past 18 months.
I also have the same problem described in previous posts when using V-Ray with Animator. It only renders the first frame. I thought my project was too complex so I tried with a very simple one: a moving cube. Still did not work. I use SU 2020 and V-Ray 4.20.01

However, I tried on my laptop with SU 2017 and V-Ray 4.10.01 and it surprisingly works wonderfully. I don't know anything about technical stuff but I thought it was worth mentionning that.

Thank you very much again!
1

Calcifer 
 

Re: Animator and VRay

Postby PopBen » Mon May 25, 2020 10:00 pm

Again, thank you for your fantastic plugins. They've revolutionised the way I produce my models.

I too am having the same issues. I'm running SketchUp 2017 with V-Ray for SketchUp 4.20.02 on a Mac.
When trying to render the animation only the 1st frame is repeatedly rendered.

When I process without VRay it works fine and also the preview in SketchUp displays fines.

Thanks you in advance.
1

PopBen 
 

Re: Animator and VRay

Postby changh198 » Thu Jun 18, 2020 6:40 am

Hi Fredo,

Thank you for the amazing plugin.
However i am having the same issue on sketchup 2020 with Vray 4.2002.
It keeps rendering the first frame.
How can i fix this?

Thank you for your effort!
0

changh198 
 

Re: Animator and VRay

Postby fredo6 » Thu Jul 02, 2020 1:34 pm

The problem with VRay 4.2 rendering should be fixed with LibFredo6 v10.9a.

Fredo
1
User avatar
fredo6 
PluginStore Author
PluginStore Author
 

Re: Animator and VRay

Postby aenc_randyc » Mon Sep 28, 2020 6:21 am

only scratched Animator's surface, so far I've noticed one issue:

Somehow when render with VRAY, the object in the scene is small, but when render with Natural, the object is correct (nice and big).

Not sure where can I change in setup where what I see is what I get?
vray anomator01.JPG
U1601221925_Image01.0000.png
0

aenc_randyc 
 

Re: Animator and VRay

Postby fredo6 » Mon Sep 28, 2020 7:27 am

aenc_randyc wrote:Somehow when render with VRAY, the object in the scene is small, but when render with Natural, the object is correct (nice and big).

Could you send me the model so that I try to reproduce.

It might be that VRay is configured to change the view camera.
1
User avatar
fredo6 
PluginStore Author
PluginStore Author
 

Re: Animator and VRay

Postby aenc_randyc » Mon Sep 28, 2020 3:36 pm

Thanks Fredo, here is my Vray setting for your review. I don't see anything that could suggest changing the view camera.




fredo6 wrote:
aenc_randyc wrote:Somehow when render with VRAY, the object in the scene is small, but when render with Natural, the object is correct (nice and big).

Could you send me the model so that I try to reproduce.

It might be that VRay is configured to change the view camera.
0

aenc_randyc 
 

Re: Animator and VRay

Postby fredo6 » Fri Nov 20, 2020 3:32 pm

As of Animator v2.9a and LibFredo6 11.4a, VRay 5 is supported (in addition to previous versions of VRay).

Fredo
1
User avatar
fredo6 
PluginStore Author
PluginStore Author
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 

Previous


 

Return to Animator Beta

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: