Weird mesh

General discussion on SUbD for SketchUp

Weird mesh

Postby valsenator » Thu Jun 06, 2019 9:36 pm

Hi everyone,

I tried Ixlrlxi aka 600v aka SketchUp god SubD tutorial (https://3dwarehouse.sketchup.com/model/ ... -and-after)

Well, the orange side is the original but when I tried to SubDivide the test part, the mesh looked weird and definitely not as it is supposed to be.

Any idea why? Can you please help me figure this out.
1

valsenator 
 

Re: Weird mesh

Postby tuna1957 » Thu Jul 11, 2019 5:13 am

Problem your having is the test model you downloaded was created using the "Artisan" plugin, not SubD plugin.
You can fix the "proxy" so SubD will work properly. Essentially soft-smooth the diagonals of the roof and body proxies and run the QuadFace Tools "convert sandbox quads to quad face quads" function. SubD will then work properly.
A warning ..... the proxy wasn't modeled with SubD in mind so you will end up with a few triangles here and there in the body proxy.

Posting a screen shot of the fix I've described. I copied the proxies and made them unique so you can compare the fix for using SubD to the original.
1

tuna1957 
Premium Member
Premium Member
 

Re: Weird mesh

Postby pbacot » Thu Jul 11, 2019 5:58 am

Can't ask for better help!
0
MacOSX Mojave ShetchUp Pro v19 Twilight Pro v2 M2 Kerkythea PowerCADD
User avatar
pbacot 
Top SketchUcator
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SUbD

Who is online

Users browsing this forum: No registered users and 5 guests

Visit our sponsors: