Need to Have Vegetation Controlled by Layer

General discusson for Skatter for SketchUp

Moderator: jiminy-billy-bob

Need to Have Vegetation Controlled by Layer

Postby Bob James » Tue Dec 27, 2016 9:33 am

I have a large model which is used for several scenes. There are several areas that have unique vegetation scattered on them.
The problem is that in one scene the first set of areas and associated vegetation are used. In the next scene, the same location has a different set of areas and associated vegetation. But the vegetation from the first set is still there.

I have no way to turn off the vegetation from the first set of areas when I'm using the second set of areas and their associated vegetation.


Original.PNG


Extension.PNG
0
i7-4930K 3.4Ghz, 2x GTX780 6GB, 32GB DDR3-1600 ECC, OCZ Vertex 4 500GB, WD Black 3TB, 32TB NAS, 4x 27" Monitors, SpaceMouse Pro, X-keys XK-60
User avatar
Bob James 
Premium Member
Premium Member
 

Re: Need to Have Vegetation Controlled by Layer

Postby jiminy-billy-bob » Tue Dec 27, 2016 10:29 am

You should create two separate setups that you can turn on and off in the Render List.
0
User avatar
jiminy-billy-bob 
PluginStore Author
PluginStore Author
 

Re: Need to Have Vegetation Controlled by Layer

Postby Bob James » Tue Dec 27, 2016 1:00 pm

Got it. Thank you.
0
Last edited by Bob James on Tue Dec 27, 2016 1:42 pm, edited 2 times in total.
i7-4930K 3.4Ghz, 2x GTX780 6GB, 32GB DDR3-1600 ECC, OCZ Vertex 4 500GB, WD Black 3TB, 32TB NAS, 4x 27" Monitors, SpaceMouse Pro, X-keys XK-60
User avatar
Bob James 
Premium Member
Premium Member
 

Re: Need to Have Vegetation Controlled by Layer

Postby jiminy-billy-bob » Tue Dec 27, 2016 1:20 pm

Using the checkbox next to each setup in the Render List.
0
User avatar
jiminy-billy-bob 
PluginStore Author
PluginStore Author
 

Re: Need to Have Vegetation Controlled by Layer

Postby Bob James » Tue Dec 27, 2016 1:40 pm

Gave it a try: works fine. However, this only works in thea4su, it won't have any effect once the model is in Studio.
I do my final renders in Studio in order to set the render resolution (I do most of my production runs at 5400x3600 to print them at 12" x 8" at 300 dpi)
0
i7-4930K 3.4Ghz, 2x GTX780 6GB, 32GB DDR3-1600 ECC, OCZ Vertex 4 500GB, WD Black 3TB, 32TB NAS, 4x 27" Monitors, SpaceMouse Pro, X-keys XK-60
User avatar
Bob James 
Premium Member
Premium Member
 

Re: Need to Have Vegetation Controlled by Layer

Postby Bob James » Tue Dec 27, 2016 1:59 pm

After re-reading the manual I found this:

Tip: When rendering interactively a screen resolution instead of
camera resolution is being used. Disable ‘Interactive’ option to render
at full size.


I've been rendering using Presto AO so that's why I could only get screen resolution. I can try other than interactive like TR1. The problem with that is TR1 is very slow compared to Presto AO.
0
i7-4930K 3.4Ghz, 2x GTX780 6GB, 32GB DDR3-1600 ECC, OCZ Vertex 4 500GB, WD Black 3TB, 32TB NAS, 4x 27" Monitors, SpaceMouse Pro, X-keys XK-60
User avatar
Bob James 
Premium Member
Premium Member
 

Re: Need to Have Vegetation Controlled by Layer

Postby jiminy-billy-bob » Tue Dec 27, 2016 2:53 pm

With Presto selected, you need to untick the "Interactive" checkbox.
1
User avatar
jiminy-billy-bob 
PluginStore Author
PluginStore Author
 

Re: Need to Have Vegetation Controlled by Layer

Postby Bob James » Tue Dec 27, 2016 10:18 pm

:oops: Duh
0
i7-4930K 3.4Ghz, 2x GTX780 6GB, 32GB DDR3-1600 ECC, OCZ Vertex 4 500GB, WD Black 3TB, 32TB NAS, 4x 27" Monitors, SpaceMouse Pro, X-keys XK-60
User avatar
Bob James 
Premium Member
Premium Member
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Skatter

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: