Vertex tools not selecting points

Vertex tools not selecting points

Postby stevebhammer » Fri Oct 16, 2020 5:40 pm

Hello, I have been using Vertex tools for a few weeks, but yesterday when I went to use the merge vertex tool it would not select the points. When I click on point windows beeps, which makes me think there is a box open or open menu that I cant see. I have tried all the ideas about retrieving open window outside viewing area but no luck. I have also uninstalled the program and reinstalled, I am using the paid version. Also have tried the reset work area in Sketchup...

Help... I added file I am currently working in, not sure that will be helpful, this issue is occurring in every file I open. I used the tool last week so I do know it worked at some point



Re: Vertex tools not selecting points

Postby nlipovac » Sat Oct 17, 2020 10:03 am

I tried it and it works for me as expected, no problems.

Premium Member
Premium Member

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago

Ad Machine 


Return to Plugins

Who is online

Users browsing this forum: caillou, dongoc, Godrin Grimlock, grypa2000, Hossinh2, mauriciolage, Mercuriel, Not Me, Renwark, rparsons and 16 guests

Visit our sponsors: