[Plugin] RichSection V0.5.8 UPDATED march 2015  Topic is solved

Re: [Plugin] RichSection V0.5.8 UPDATED march 2015

Postby gnlmrc60b22f205v » Mon Sep 24, 2018 5:49 pm

Unfortunately I can not load the plugin on SketchUp 2018.
This is the error warning on startup:

Error: #<Win32::Registry::Error: Impossibile trovare il file specificato.>
C:/Program Files/SketchUp/SketchUp 2018/Tools/RubyStdLib/win32/registry.rb:288:in `OpenKey'
C:/Program Files/SketchUp/SketchUp 2018/Tools/RubyStdLib/win32/registry.rb:429:in `open'
C:/Program Files/SketchUp/SketchUp 2018/Tools/RubyStdLib/win32/registry.rb:540:in `open'
c:/users/agnol/appdata/roaming/sketchup/sketchup 2018/sketchup/plugins/piga_richsection/richsection.rbs:430:in `userFileLocations'
c:/users/agnol/appdata/roaming/sketchup/sketchup 2018/sketchup/plugins/piga_richsection/richsection.rbs:546:in `<module:RSection>'
c:/users/agnol/appdata/roaming/sketchup/sketchup 2018/sketchup/plugins/piga_richsection/richsection.rbs:90:in `<module:PiGa>'
c:/users/agnol/appdata/roaming/sketchup/sketchup 2018/sketchup/plugins/piga_richsection/richsection.rbs:89:in `<main>'
C:/Users/agnol/AppData/Roaming/SketchUp/SketchUp 2018/SketchUp/Plugins/PiGa_RichSection/RSloader.rb:32:in `eval'
C:/Users/agnol/AppData/Roaming/SketchUp/SketchUp 2018/SketchUp/Plugins/PiGa_RichSection/RSloader.rb:32:in `require'
C:/Users/agnol/AppData/Roaming/SketchUp/SketchUp 2018/SketchUp/Plugins/PiGa_RichSection/RSloader.rb:32:in `<top (required)>'
C:/Program Files/SketchUp/SketchUp 2018/Tools/extensions.rb:197:in `require'
C:/Program Files/SketchUp/SketchUp 2018/Tools/extensions.rb:197:in `load'
C:/Users/agnol/AppData/Roaming/SketchUp/SketchUp 2018/SketchUp/Plugins/PiGa_RichSection.rb:36:in `register_extension'
C:/Users/agnol/AppData/Roaming/SketchUp/SketchUp 2018/SketchUp/Plugins/PiGa_RichSection.rb:36:in `<module:PiGa>'
C:/Users/agnol/AppData/Roaming/SketchUp/SketchUp 2018/SketchUp/Plugins/PiGa_RichSection.rb:14:in `<top (required)>'
0

gnlmrc60b22f205v 
 

Re: [Plugin] RichSection V0.5.8 UPDATED march 2015

Postby TIG » Mon Sep 24, 2018 7:04 pm

It might not work in newer versions.
I'm unsure if it's still supported.
How did you download it and then install it ?
It seems to be missing an RBS file in its subfolder...
As specified in the error message.
c:/users/agnol/appdata/roaming/sketchup/sketchup 2018/sketchup/plugins/piga_richsection/richsection.rbs
If it's there it might not get read if you haven't installed v2018 properly !
To try and fix a bad installation do the following...
Close SketchUp if it's open.
Find the v2018 installer's exe file - probably in your Downloads folder ?
Select its icon > right-click > context-menu > "Run as administrator"
When prompted choose 'Repair'.
Restart SketchUp to see if that has helped...
0
TIG
User avatar
TIG 
Global Moderator
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 

Previous


 

Return to Plugins

Who is online

Users browsing this forum: buqu, Mohak, sulll_z and 11 guests

Visit our sponsors: