[Plugin Library] LibFredo6 - v8.9b - 06 Jun 19

Re: [Plugin Library] LibFredo6 - v8.7k - 14 Feb 19

Postby fredo6 » Fri Feb 15, 2019 2:58 pm

Puco wrote:Hi Fredo one question, I installed SU 2019 and the first thing that I freshly install is LibFredo6-v8.7K but when I go to Windows/LibFredo6Settings/Check for updates it gives info that 8.7j is actually installed and needs an update to 8.7k...

This is my own error in the parameterization of the release. You definitely have the good version. So don't worry.

Fredo
0
User avatar
fredo6 
PluginStore Author
PluginStore Author
 

Re: [Plugin Library] LibFredo6 - v8.7m - 15 Feb 19

Postby fredo6 » Fri Feb 15, 2019 4:12 pm

NEW RELEASE: LibFredo6 v8.7m - 15 Feb 19

LibFredo6 8.7m fixes various bugs and aligns the release reference (misaligned with previous v8.7k)

_______________________________________________________________________________________

See plugin home page of LibFredo6 for Download of LibFredo6.

Main Post of the LibFredo6 thread

Fredo
2
Last edited by fredo6 on Fri Feb 15, 2019 6:24 pm, edited 1 time in total.
User avatar
fredo6 
PluginStore Author
PluginStore Author
 

Re: [Plugin Library] LibFredo6 - v8.7m - 15 Feb 19

Postby Puco » Fri Feb 15, 2019 6:12 pm

Thank you for the quick response to this concern. As long as you are saying that it is just some minor issue regardless the version number only, I won't be supper paranoic to cry for the same issue :) all over again, except this time it gives like I have version 8.7 L installed and need to update to 8.7 M ... I will avoid that notification that I don't have the latest version, as long as you said already that is just a parametrization, not the actual extension/plugin problem! Thank you once again!
0

Puco 
 

Re: [Plugin Library] LibFredo6 - v8.8a - 24 Feb 19

Postby fredo6 » Sun Feb 24, 2019 11:58 am

NEW RELEASE: LibFredo6 v8.8a - 24 Feb 19

LibFredo6 8.8a fixes various bugs and is required for Curvizard v2.4a (Circle, Arc, Polygon)

_______________________________________________________________________________________

See plugin home page of LibFredo6 for Download of LibFredo6.

Main Post of the LibFredo6 thread

Fredo
2
User avatar
fredo6 
PluginStore Author
PluginStore Author
 

Re: [Plugin Library] LibFredo6 - v8.8a - 24 Feb 19

Postby Gordy_Z » Mon Mar 11, 2019 6:46 pm

Sketchucation Folk,

Sorry to be dense. I'd like to update LibFredo6 but after reading the documentation, watching a video on installation, and doing a search in Sketchucation, I keep coming up with intall instructions. https://sketchucation.com/plugin/903-li ... definitely definitely says "It must be installed ONCE and updated as needed..." I think this makes sense as I believe I read somewhere that having old LibFredo folders/files around can cause problems.

Of course I know to check FOR updates - that's how I know I need one. But the only clickable link in the resulting window is "Info" and it takes me to the installation page noted above that says to ONLY install once, then use an update process from then on. Please inform me of this update process. Again, apologies if I'm missing something obvious.

Thanks,

Gordy_Z
0

Gordy_Z 
 

Re: [Plugin Library] LibFredo6 - v8.8a - 24 Feb 19

Postby TIG » Mon Mar 11, 2019 7:23 pm

Go to...
https://sketchucation.com/pluginstore
Search for Lib_Fredo6...
Download its RBZ and install it in SketchUp like any other archive...
0
TIG
User avatar
TIG 
Global Moderator
 

Re: [Plugin Library] LibFredo6 - v8.8a - 24 Feb 19

Postby Gordy_Z » Mon Mar 11, 2019 7:56 pm

Thanks, got thrown by the "must be installed ONCE."

The Sketchucation Extension Store I've installed in SU is simply the automated way to download an RBZ archive and install it, correct?
0

Gordy_Z 
 

Re: [Plugin Library] LibFredo6 - v8.8a - 24 Feb 19

Postby TIG » Mon Mar 11, 2019 8:02 pm

Yes that's OK.
The ExtensionStore from SketchUcation Tools is just a simplified method, so the PluginStore entry can be auto-installed without the need for you to download any RBZ files.
Some people like to have the actual RBZ file for their archives, but the way the ExtensionStore is set up is intended to make life as simple as it can be...
0
TIG
User avatar
TIG 
Global Moderator
 

Re: [Plugin Library] LibFredo6 - v8.8a - 24 Feb 19

Postby fredo6 » Mon Mar 11, 2019 9:21 pm

Gordy_Z wrote:it takes me to the installation page noted above that says to ONLY install once, then use an update process from then on. Please inform me of this update process. Again, apologies if I'm missing something obvious.

Actually the process of installing for the first time and updating is technical similar, as you
- download the RBZ file
- install this RBZ file as an extension Sketchup (via the Sketchup Extension manager)

Simply, as TIG says, if you manage your extensions with the Sketchucation ExtensionStore, the update is a simple click in the Extension manager of the Sketchucation tool.

I modified the page to state that "installed once" is related to "all my extensions", as LibFredo6 is shared by all my extensions precisely.

Fredo
0
User avatar
fredo6 
PluginStore Author
PluginStore Author
 

Re: [Plugin Library] LibFredo6 - v8.8a - 24 Feb 19

Postby mrkidd » Thu Mar 21, 2019 3:47 pm

No matter which way I try to install the latest version of LibFredo6 into SU 2019, I get on error message that it's installed incorrectly, that the sub-folder is missing.

Any suggestions?
0

mrkidd 
 

Re: [Plugin Library] LibFredo6 - v8.8a - 24 Feb 19

Postby TIG » Thu Mar 21, 2019 5:47 pm

Please post the actual message's text.
That way Fredo can see which folder is causing issues...
0
TIG
User avatar
TIG 
Global Moderator
 

Re: [Plugin Library] LibFredo6 - v8.8a - 24 Feb 19

Postby lyn_z_la_vie » Mon Apr 01, 2019 1:41 am

Hi,

I just installed Lib Fredo6 v8.8a and then installed Roundcorner. Lib Fredo6 v8.a seems to be installed and Roundcorner is working fine. However, I then installed FredoScale and I cannot get it to work. When I start Sketchup it gives me a pop up message which says 'You must install LibFredo6 version 6.9 or higher to run Fredo_6 FredoScale'. But it seems I have the most up to date version of LibFredo 6. Is there something I am missing? Thanks.
0

lyn_z_la_vie 
 

Re: [Plugin Library] LibFredo6 - v8.8a - 24 Feb 19

Postby fredo6 » Mon Apr 01, 2019 8:48 am

You must have an old version of FredoScale (or some old files left in your plugin directory).

I suggest you do a cleanup and reinstall FredoScale.
0
User avatar
fredo6 
PluginStore Author
PluginStore Author
 

Re: [Plugin Library] LibFredo6 - v8.8a - 24 Feb 19

Postby chenamy1997 » Wed Apr 17, 2019 3:55 am

when using curviloft i got an information saying contours cannot be interpreted correctly. i have some images but i don't know how to upload here,would you mind if can communicate via email?
amy
0

chenamy1997 
 

Re: [Plugin Library] LibFredo6 - v8.8a - 24 Feb 19

Postby TIG » Wed Apr 17, 2019 10:50 am

You managed to attach one image.
Attaching more images or a SKP is much the same process, using the 'Upload attachment' tab...
0
TIG
User avatar
TIG 
Global Moderator
 

Re: [Plugin Library] LibFredo6 - v8.8a - 17-04-2019

Postby sophieo44 » Wed Apr 17, 2019 1:23 pm

Hello,

On the 2019 version, I was able to install the Curviloft plugins, frontface and toposhaper out for 1 month, when opening Sketchup now I have this message:
Error loading Fredo6_FredoScale file / __ loader__FredoScale
Could not find included file 'Fredo6_FredoScale / __ loader__FredoScale'
Error loading Fredo6_RoundCorner / __ loader__RoundCorner file
Could not find included file 'Fredo6_RoundCorner / __ loader__RoundCorner'
Error loading Fredo6_TopoShaper / __ loader__TopoShaper file
Could not find included file 'Fredo6_TopoShaper / __ loader__TopoShaper'

Since I uninstalled them and I can not install them, an error message also appears: "Error: Invalid component file"

I would like to reuse them do you have a solution to bring me?

Regards,
0

sophieo44 
 

Re: [Plugin Library] LibFredo6 - v8.8a - 24 Feb 19

Postby fredo6 » Thu Apr 18, 2019 8:07 am

@sophieo44

I think there is something wrong in your Plugin directory.

I would suggest you check the footprint of extensions (normally, one .rb file and one folder).

Fredo
0
User avatar
fredo6 
PluginStore Author
PluginStore Author
 

Re: [Plugin Library] LibFredo6 - v8.8a - 24 Feb 19

Postby dtrachtman » Tue Jun 04, 2019 6:45 pm

I installed LibFredo6 v8.8a and then Fredo6 FredoScale but in the Extension manager it says "Signature Outdated" and I don't see FredoScale anywhere in Sketchup. What am I missing?
0

dtrachtman 
 

Re: [Plugin Library] LibFredo6 - v8.8a - 24 Feb 19

Postby TIG » Wed Jun 05, 2019 10:42 am

Did you restart SketchUp after the installations ?
For me the Lib and ALL of Fredo's Extensions report as being 'signed'...
And of course their various menu entries and toolbars appear where they should be...
0
TIG
User avatar
TIG 
Global Moderator
 

Re: [Plugin Library] LibFredo6 - v8.9b - 06 Jun 19

Postby fredo6 » Thu Jun 06, 2019 6:07 pm

NEW RELEASE: LibFredo6 v8.9b - 06 Jun 19

LibFredo6 8.9b fixes various bugs and is required for my new plugin FredoGhost 1.2a

_______________________________________________________________________________________

See plugin home page of LibFredo6 for Download of LibFredo6.

Main Post of the LibFredo6 thread

Fredo
0
User avatar
fredo6 
PluginStore Author
PluginStore Author
 

Re: [Plugin Library] LibFredo6 - v8.9b - 06 Jun 19

Postby Brillante » Fri Jun 07, 2019 6:47 pm

Bonjour Fredo
serait il possible de faire qq modifications dans la liste des calques,
je m'explique
il faudrait rajouter une colonne solo, pour mettre le calque seul visible à l'ecra en masquant tous les autres.
Et un petit voyant devant chaques calques pour signaler si il est vide ou pas.
Peut etre que cette option existe déjà? si oui fais moi signe, si non à voir.
L'idéal serait un plug in pour chaque version

RnR
Vincent
0
User avatar
Brillante 
 

Re: [Plugin Library] LibFredo6 - v8.9b - 06 Jun 19

Postby fredo6 » Mon Jun 10, 2019 6:36 pm

Brillante wrote:Bonjour Fredo
serait il possible de faire qq modifications dans la liste des calques

There already exists several plugins that provide additional fonctionality with layers.


There are also some on EWH (by Eneroth3 for instance)

Fredo
0
User avatar
fredo6 
PluginStore Author
PluginStore Author
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 

Previous


 

Return to Plugins

Who is online

Users browsing this forum: Muhammad f shin, mwahyuhasan and 14 guests

Visit our sponsors: