LibFredo6 v8 not loading or being recognized

LibFredo6 v8 not loading or being recognized

Postby ajhook » Thu Nov 30, 2017 8:33 pm

I've installed the latest version of LibFredo v8.0, am running Sketchup 2017 on Mac OS High Sierra. Every tie I restart Sketchup, I get the message 'You must intstall LibFredo6 version 6.9 or higher to run Fredo6_RoundCorner. But I have version 8 installed. When I go to my Extension Manager, it shows that LibFredo ver8.0b - 19 Nov 17 is installed and enabled. Why do I keep getting this error message?

Alan
0

ajhook 
Premium Member
Premium Member
 

Re: LibFredo6 v8 not loading or being recognized

Postby fredo6 » Fri Dec 01, 2017 3:41 pm

ajhook wrote:I've installed the latest version of LibFredo v8.0, am running Sketchup 2017 on Mac OS High Sierra. Every tie I restart Sketchup, I get the message 'You must intstall LibFredo6 version 6.9 or higher to run Fredo6_RoundCorner. But I have version 8 installed. When I go to my Extension Manager, it shows that LibFredo ver8.0b - 19 Nov 17 is installed and enabled. Why do I keep getting this error message?

Alan

I think you also need to get fresh version of RoundCorner (and other plugins).

On High Sierra, there is an incompatibility introduced by Apple (order of file loading). So the fixes are in LibFredo6 7.9 and higher, but as well in each plugin.

Fredo
0
User avatar
fredo6 
PluginStore Author
PluginStore Author
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to Developers' Forum

Who is online

Users browsing this forum: No registered users and 11 guests

Visit our sponsors: