Shadow time settings don't correspond

General discussion related to SketchUp Pro and Make

Shadow time settings don't correspond

Postby Sjotcher » Wed Feb 19, 2020 2:19 pm

Hi all

I was wondering if anyone has bumped into or noticed a problem with the shadow and time settings in SketchUp. This problem has been in SketchUp for as long as I can remember. Currently I'm working with SU19.
The thing is, the time (sunrise / noon / sunset) don't correspond with the given Geo-location and UTC-timezone. I have a model, Geo-located in Maastricht, the Netherlands, 50.846830N, 5.680646E. The model-info -> geolocation box gives a message that my model is Geo-located. Since the model is located in the Netherlands, I've put in UTC+1:00, since that's the correct time zone. I had to set UTC+1:00 manually. When I first entered the coordinates, SU automatically puts my model in UTC+3:00, which is incorrect. Once I've entered all the correct data, I notice that the light / timesettings don't correspond with the actual light / time of day. For example, according to real time data sunrise happens on 23rd of June on 5:19AM and sunset on 22:04PM. Yet SU gives the option of sunrise for 5:29AM and sunset 5:49PM. It's almost as if SU doesn't take the latitude into account, and will only count aprox. 12 hours between sunrise / sunset like it would be on the equator.
I was wondering if this is a known bug or thing in SU, I always worked around it and didn't pay much attention to it, but it's quite annoying in a model in which I need to know the correct shadows at certain times of the day.

Greets, Sjotcher
0

Sjotcher 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 


 

Return to SketchUp Pro & Make Discussions

Who is online

Users browsing this forum: jubarral and 4 guests

Visit our sponsors: