Toposhaper Toolbar not Showing correctly

General discussion related to SketchUp Pro and Make

Toposhaper Toolbar not Showing correctly

Postby MichaelSiggers » Thu Jun 20, 2019 7:34 pm

Hi

It would be much appreciated if anyone could shed light on why the Toposhaper Toolbar is not showing correctly on my iMac running Sketchup Pro 2019 with OS Mojave.

Screenshot attached.

Kind regards

Mike
0

MichaelSiggers 
 

Re: Toposhaper Toolbar not Showing correctly

Postby MichaelSiggers » Thu Jun 20, 2019 7:45 pm

So, I disabled Fast Feedback and the toolbar shows ok.

Not even sure what fast feedback is.

Mike
0

MichaelSiggers 
 

Re: Toposhaper Toolbar not Showing correctly

Postby Dave R » Thu Jun 20, 2019 8:20 pm

Fast Feedback has to do with the way your graphics card is utilized. Turning it off can help improve performance when the GPU doesn't fully support OpenGL.
0
Etaoin Shrdlu


%

(THERE'S NO PLACE LIKE)

G28 X0.0 Y0.0 Z0.0

M30

%
User avatar
Dave R 
Global Moderator
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Pro & Make Discussions

Who is online

Users browsing this forum: No registered users and 6 guests

Visit our sponsors: