Hidden geometry "resolution"

General discussion related to SketchUp Pro and Make

Hidden geometry "resolution"

Postby pbacot » Sun May 12, 2019 9:42 pm

In v2019 recently my screen view for hidden geometry has become a little coarse.

Here is a view as seen from copies of the same file. One is SU 8 one is 2019. SU 2019 is coarser looking.

And another shot. Look at how the plugin dialog appears. It takes up much more of the screen than before--about an inch high. Screen resolution is 2048 x 1280.

I've been using 2019 and this just started appearing this way.

Is SU determining my age and thinks I can only see bigger things?
0
MacOSX Mojave ShetchUp Pro v19 Twilight Pro v2 M2 Kerkythea PowerCADD
User avatar
pbacot 
Top SketchUcator
 

Re: Hidden geometry "resolution"

Postby tuna1957 » Mon May 13, 2019 4:53 pm

pbacot, Curious what your machine set up is. I see the big fat line problem on both my pre - retina screen iMac and my MacBookPro (retina screen) modeling on a 27" hp monitor when using SU Pro 2018. I get the huge plugin tool bars on the MacBookPro w/ monitor also. I think it may have something to do with changes made to Mac version of SU to deal with retina screens. Don't know if there is a fix but it's why I've stuck with SU Pro 2015 as newer version look like I'm drawing with a piece of kids sidewalk chalk.
0

tuna1957 
Premium Member
Premium Member
 

Re: Hidden geometry "resolution"

Postby pbacot » Mon May 13, 2019 6:19 pm

I would have stayed away from 2019 if I could but 2016 just crashes on Mojave. It was changing computers (never happened I ditched the 2018 MBP-NG) and OS at once and now I can't use 2016.

I have a DELL 30" but this looks the same on the MBP screen. Fine for old SU and bad for new.
0
MacOSX Mojave ShetchUp Pro v19 Twilight Pro v2 M2 Kerkythea PowerCADD
User avatar
pbacot 
Top SketchUcator
 

Re: Hidden geometry "resolution"

Postby baz » Tue May 14, 2019 1:56 am

Check Preferences/Open GL. And see if the settings are different...
0
I am both an early bird and a night owl, I am some form of permanently energized dragon.
User avatar
baz 
 

Re: Hidden geometry "resolution"

Postby pbacot » Tue May 14, 2019 3:11 am

baz wrote:Check Preferences/Open GL. And see if the settings are different...

I switched that around some and didn't see anything. I didn't do a side by side comparison though.

One thing that is new is that Mac now has AA settings built-in. They don't seem to affect this... maybe a little, because the lines are cleaner.
0
MacOSX Mojave ShetchUp Pro v19 Twilight Pro v2 M2 Kerkythea PowerCADD
User avatar
pbacot 
Top SketchUcator
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Pro & Make Discussions

Who is online

Users browsing this forum: Biene, Bing [Bot] and 6 guests

Visit our sponsors: