Add Geolocation doesn't work in SketchUp 8 Pro

General discussion related to SketchUp Pro and Make

Add Geolocation doesn't work in SketchUp 8 Pro

Postby Pixero » Thu Nov 21, 2013 10:13 am

Hi!

One of my collegues have problem adding a geo location in SU 8 Pro. The popup windows is all white. First I thought I had found the problem since I saw her IE9 32bit wasn't installed. Just the 64 IE 9.
Our support department updated IE to v11 but it still doesnt work.
I even updated Flash player if that had anything to do with it.

Does anyone know what can be causing it?

Is SU8 Pro not compatible with IE11? (We are on Windows 7 64bit by the way.)
0
User avatar
Pixero 
Premium Member
Premium Member
 

Re: Add Geolocation doesn't work in SketchUp 8 Pro

Postby Pixero » Thu Nov 21, 2013 10:56 am

I reinstalled SU and that seemed to have fixed it.
0
User avatar
Pixero 
Premium Member
Premium Member
 

Re: Add Geolocation doesn't work in SketchUp 8 Pro

Postby Dave R » Thu Nov 21, 2013 1:40 pm

John Bacus posted a thing about this the other day. It had to do with something Google change and In that case it was pointed at Mac. I wonder if the Windows version was also affected. I fixed my Mac per the instructions and that worked but haven't checked Get Location on my PC, yet.
0
Inspecting mirrors is a job I could easily see myself doing.

3 out 4 people make up 75% of the population.
User avatar
Dave R 
Global Moderator
 

Re: Add Geolocation doesn't work in SketchUp 8 Pro

Postby Wo3Dan » Thu Nov 21, 2013 4:49 pm

Pixero wrote:Hi!

One of my collegues have problem adding a geo location in SU 8 Pro. The popup windows is all white. First I thought I had found the problem since I saw her IE9 32bit wasn't installed. Just the 64 IE 9.
Our support department updated IE to v11 but it still doesnt work.
I even updated Flash player if that had anything to do with it.

Does anyone know what can be causing it?

Is SU8 Pro not compatible with IE11? (We are on Windows 7 64bit by the way.)

You may want to start here (by Tommy / Trimble SketchUp):

http://productforums.google.com/forum/# ... xC3udp-TaE
https://productforums.google.com/forum/ ... rs0-AlDEVg

Sorry, links don't seem to work as expected. (can't I directly link to a topic in "Google groups / Google Product Forum > SketchUp?)"
1
User avatar
Wo3Dan 
Top SketchUcator
 

Re: Add Geolocation doesn't work in SketchUp 8 Pro

Postby drunkenmonk » Fri Nov 22, 2013 1:27 pm

Hi guys, having the same problem. As soon as I 'grab' an area the 'add location' box stays, all the toolbars disappear and I stay in the 'add location' window, unless I exit, in which case nothing has been imported! I haven't made any updates since it was last working. Any suggestions?
0

drunkenmonk 
 

Re: Add Geolocation doesn't work in SketchUp 8 Pro

Postby Dave R » Fri Nov 22, 2013 1:58 pm

drunkenmonk wrote:Hi guys, having the same problem.


What operating system? Please complete your profile with OS and SU version.
0
Inspecting mirrors is a job I could easily see myself doing.

3 out 4 people make up 75% of the population.
User avatar
Dave R 
Global Moderator
 

Re: Add Geolocation doesn't work in SketchUp 8 Pro

Postby drunkenmonk » Fri Nov 22, 2013 2:04 pm

Dave R wrote:
drunkenmonk wrote:Hi guys, having the same problem.


What operating system? Please complete your profile with OS and SU version.

Sorry Dave, Its Windows 7 64-bit with SketchUp 8 Pro on my work PC. As I say nothing has changed that I know of since I was last using the Add Location tool about 2 weeks ago. The same problem with a colleagues as well so possibly a network problem?
0

drunkenmonk 
 

Re: Add Geolocation doesn't work in SketchUp 8 Pro

Postby Dave R » Fri Nov 22, 2013 2:40 pm

As I wrote before, Google made a change to Maps and it may have to do with their change.
0
Inspecting mirrors is a job I could easily see myself doing.

3 out 4 people make up 75% of the population.
User avatar
Dave R 
Global Moderator
 

Re: Add Geolocation doesn't work in SketchUp 8 Pro

Postby Baydnina » Wed Dec 11, 2013 2:34 pm

I am having this recurrent problem on SU8, could anyone help?

I have a Intel CoreTM i3, 32-bit OS running on Windows 7. Incidentally 9 i dont know if that is the reason), about 3 months back, i loaded the soapskinbubble plugin for a job.

Now i notice that while modelling, unlike before, I am not able to Geo-locate a site on a Google terrain. After selecting a region when i give the 'grab' command, the map stays put and does not transfer itself on the SU plane.

Tried reinstalling SU8, but after installation & during the 1st run, it gives a pop-up warning that 'OPEN GL REGISTRY HAS BEEN SET TO DEFAULT'.
0

Baydnina 
 

Re: Add Geolocation doesn't work in SketchUp 8 Pro

Postby sketch3d.de » Thu Dec 12, 2013 12:38 pm

Baydnina wrote:I am having this recurrent problem on SU8, could anyone help?

the last SketchUp 8 Maintenance Release 5 should fix this.

Baydnina wrote:Tried reinstalling SU8, but after installation & during the 1st run, it gives a pop-up warning that 'OPEN GL REGISTRY HAS BEEN SET TO DEFAULT'.

checkt that the option "Windows > Preferences > OpenGL > Use Hardware Acceleration" is enabled. If not the OpenGL display output acceleration by the graphics processor of the video card is not used = screen transformations as rotating, moving, zooming etc. are much slower.

hth,
Norbert
0
User avatar
sketch3d.de 
 

Re: Add Geolocation doesn't work in SketchUp 8 Pro

Postby ysmetan » Fri Dec 13, 2013 5:10 am

Hello,

I am new to the forum, so hi everyone.

I am having trouble adding a geo-location to my model in sketch up 8. Im using a Mac. After I click on 'Grab' the screen crops the image but just stays there and doesn't add the image to the model like it should.
Do I need to re-install Sketchup, is that the answer?
Any help would be appreciated.
0

ysmetan 
 

Re: Add Geolocation doesn't work in SketchUp 8 Pro

Postby sketch3d.de » Fri Dec 13, 2013 11:58 am

ysmetan wrote:Do I need to re-install Sketchup, is that the answer?

no, as Wo3Dan has already linked above (see 1st post of Tommy), if running Mac OS X v10.8 (and older) you need to edit the "SketchUp.DAT" file to the new geo location servers.

hth,
Norbert
-1
User avatar
sketch3d.de 
 

Re: Add Geolocation doesn't work in SketchUp 8 Pro

Postby david008 » Sat Dec 21, 2013 2:13 am

BuildingTopos From Sketchup to Revit:
After I hit the "select region", make the selected area as small as possible and hit "grab" it just goes back to the unselected region. And I have to close the popup window to proceed.
I have tried multiple times in different locations. Any suggestions? I have sketchup pro 8. I reinstalled it but that did not help.
0

david008 
 

Re: Add Geolocation doesn't work in SketchUp 8 Pro

Postby Dave R » Sat Dec 21, 2013 12:27 pm

Why don't you have a read through the thread at the link Norbert posted, above? You might find the answer there.
-1
Inspecting mirrors is a job I could easily see myself doing.

3 out 4 people make up 75% of the population.
User avatar
Dave R 
Global Moderator
 

Re: Add Geolocation doesn't work in SketchUp 8 Pro

Postby the_sloth » Wed Aug 13, 2014 6:47 pm

So upgrading SU Pro 8 to a Trimble version from Google is the only way to fix this? Correct?

Running Google SketchUp Pro Version 8.0.11752
on a Win7 machine

Just curious because we are working on a shared license and I don't want to mess anything up. Thanks
0

the_sloth 
 

Re: Add Geolocation doesn't work in SketchUp 8 Pro

Postby Dave R » Thu Aug 14, 2014 2:22 am

the_sloth wrote:So upgrading SU Pro 8 to a Trimble version from Google is the only way to fix this? Correct?

Running Google SketchUp Pro Version 8.0.11752
on a Win7 machine

Just curious because we are working on a shared license and I don't want to mess anything up. Thanks


That's not the fix that was outlined above. Read Norbert's post and follow up the link he posted.

SU8 is no longer supported though so you might want to update anyway.
0
Inspecting mirrors is a job I could easily see myself doing.

3 out 4 people make up 75% of the population.
User avatar
Dave R 
Global Moderator
 

Re: Add Geolocation doesn't work in SketchUp 8 Pro

Postby the_sloth » Thu Aug 14, 2014 2:06 pm

Dave R wrote:That's not the fix that was outlined above. Read Norbert's post and follow up the link he posted.

SU8 is no longer supported though so you might want to update anyway.


Oh, I should have mentioned that in my previous post. I did ensure hardware acceleration was enabled under OpenGL as a first step. Just to close the loop for others' information, I upgraded from ver. 8.0.11752 to ver. 8.0.16846. The problem was fixed and our shared network licensing was not affected. Thanks for the help.
0

the_sloth 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Pro & Make Discussions

Who is online

Users browsing this forum: novice, Yahoo Bot and 4 guests

Visit our sponsors: