Animation problem...

General discussion related to SketchUp Pro and Make

Animation problem...

Postby matt4 » Fri Nov 23, 2007 8:04 am

I'm working on an model that I want to create an animation with. When I setup the scenes the picture looks perfect. When I create the animation it crops the animation from the sides and I loose part of the picture. I set the picture size to 1200x900 and I thought it was big enough but apparently I was wrong. Could anyone offer me any suggestions to correcting this problem.

Thanks ahead of time.


Re: Animation problem...

Postby otb designworks » Fri Nov 23, 2007 8:04 am

If your monitor size allows for a working window that is larger than 1200 x 900, then you will get some cropping on the sides.

A trick I use often is set my scenes with a pretty small window and then I know nothing will get cropped when I export at a larger size.

You can also export a 2d image and set the size to what you are going to want to export the animation (1200 x 900). open this still image in an image viewer, choose to display at actual size, and use this window to size you SU working window (when in doubt, make the SU window a bit smaller than the image) and you should be good to go.
Cheers, Chuck

OTB Designworks is on Youtube

6 core nMP, 32 gig RAM, (2) D700 GPU's, dual monitors

otb designworks 

Re: Animation problem...

Postby mirjman » Fri Nov 23, 2007 8:04 am

to size the window proportions right for any exporting, i usually go to the export jpeg options menu, set the desired width, then keep resizing your sketchup window until the desired depth appears (guess and check style). Very annoying! anyone have a work around?

kannonbal, your trick is pretty good =) but still doesn't let you set the window to the exact proportion you need. It would be nice if you could do it all in sketchup.


SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago

Ad Machine 


Return to SketchUp Pro & Make Discussions


Who is online

Users browsing this forum: dschiele and 5 guests

Visit our sponsors: