Memory could not be "read"

General discussion related to SketchUp Pro and Make

Memory could not be "read"

Postby smartsizer » Fri Nov 23, 2007 5:06 am

I have the latest version of Sketchup Pro. I have been using it without problems for weeks. Tonight I started getting the following message when trying to start the application, or when double-clicking on an existing Sketchup file:

The instruction at "0x5ed2aed8" referenced memory at "0x00000564". The memory could not be "read".

I an using Windows XP with automatic updates on a Gateway laptop with a Celeron M 1.5GH processor and 1 GB of RAM.

The program never completely starts, and then closes. Can anyone help me with this?

Thanks in advance.

Tim
0

smartsizer 
Premium Member
Premium Member
 

Re: Memory could not be "read"

Postby Gaieus » Fri Nov 23, 2007 5:07 am

Tim,

This is most probably not a SU issue but something related to the system. I used to have this all the time but mostly with video files and what I'm guessing now that was due to some codec problems (I for instance could not export any other kind of animation from SU than uncompressed mpg files). But also could not open some video files (totally unrelated to SU).

I'm not saying that you also have codec issues just trying to hint that something else is wrong with your system and it should be checked instead.
I myself uninstalled all codec packs from my system then reinstalled and all my problems (including the video output from SU) have been fixed. But I could just guess that that was the problem...
0
User avatar
Gaieus 
 

Re: Memory could not be "read"

Postby gata » Fri Nov 23, 2007 5:07 am

Some program code may be corrupted. If so, there's a repair option for PCs that's worth looking at http://sketchup.google.com/support/bin/ ... pic=&type=
0

gata 
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Pro & Make Discussions

Who is online

Users browsing this forum: faust07, KDuaneRussell and 5 guests

Visit our sponsors: