Crash creating component or open In-model comp. lib.

Found a bug in SketchUp? Report it here

Crash creating component or open In-model comp. lib.

Postby Sjotcher » Thu Mar 16, 2017 9:39 am

Hi!

I was wondering if anyone is familiar with this bug I'm having that causes Sketch-Up to crash. Each time I decide to make a component (right-click geometry - Make Component) 9/10 times it causes SU to crash into an unending loading screen, forcing me to close down the application. The Create Component task window doesn't even get the chance to pop up.
However! If I decide to make a group (right-click geometry - Make Group), and I then right-click this newly made group to Make Component, the crash doesn't occur. Of course by doing this step, the Create Component window does not pop up, which is common. I just rename the newly made component in the Entity Info tab. It's rather annoying I have to use this work-around 2 step solution to properly make a component.
I would also like to say the crash does not seem to apply to the Make Unique option. In my opinion this is not strange, since all SU does, is adding #1 to the existing component name.
The crash also occurs 9/10 times when I click the In-model component library in the Component tab. SU gets again stuck into and unending loading screen, again forcing me to shut it down. As well an annoying bug that limits my workflow.
I am using Sketch-Up Pro 2016 now, but I've had the problem in SU14 as well.

I really hope someone who has had the same problem is able to help me.

Best regards,

Sjotcher
1

Sjotcher 
 

Re: Crash creating component or open In-model comp. lib.

Postby shufnagel » Wed May 24, 2017 9:09 pm

I've had the same but making it a group and then a component still crashes. Using Sketchup 2017.
0

shufnagel 
 

Re: Crash creating component or open In-model comp. lib.

Postby Dave R » Thu May 25, 2017 10:37 am

Sjotcher wrote:If I decide to make a group (right-click geometry - Make Group), and I then right-click this newly made group to Make Component, the crash doesn't occur. Of course by doing this step, the Create Component window does not pop up, which is common.


In SU2017, the Create Component window does open when you choose to make a component from a group.

This problem sounds like it might be the work of an extension or several extensions clashing. Try disabling all of your extensions and see if the behavior continues. If it doesn't, start adding them back a few at a time and see if anything changes.
0
Inspecting mirrors is a job I could easily see myself doing.

If you are the smartest person in the room, you are in the wrong room.
User avatar
Dave R 
Global Moderator
 

SketchUcation One-Liner Adverts

by Ad Machine » 5 minutes ago



Ad Machine 
Robot
 



 

Return to SketchUp Bug Reporting

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our sponsors: