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Introduction 

In 2009 Miguel Lescano started a topic on sketchUcation about his embarrassing discovery             
while using SketchUp. It became affectionately called the ‘​The D’oh Thread​’ and in the              
intervening years it was a secret place on the internet to share your embarrassing SketchUp               
moments. 

What started as an honest confession soon morphed into a treasure trove of killer tips and                
techniques in using SketchUp. 

This book is dedicated to everyone that shared their D’oh moments for others to learn from. 

How to use this book 

The D’oh! Book contains no chapters, sections or logical pattern. You can just pick it up and                 
open a page to read about anything from tips and techniques to hidden easter eggs. Dive in                 
wherever you want and learn something new about SketchUp. 

If you want to contribute your own D’oh just send an email to ​support@sketchucation.com and               
we’ll commit your D’oh to future releases. 
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Thanks 

This book would not have been possible with the vibrant and friendly community that 
contribute at SketchUcation. So to all 445,820* of you….Thank You! 

But to those who shared their Do’h to forever be cemented in internet history we would like to 
give a very special thank you. We did our best to visualise your Do’h so it could be understood 
and shared with others. 

To help with compiling the book we want to give a shout out to Dave Richards and Thomas 
Thomassen. Not only legends amongst the SketchUp community but darn good proof readers 
too! Thanks guys! 

Finally, we want to thank all the team at SketchUp. Without them there would be no D’oh! 
moments. As users of CAD software we tend to ignore User Manuals and brute force our way 
to design in 3D. SketchUp made an application that not only allowed us to model without a 
manual but to do so in a wonderful design environment. 
 

 

Rich O’Brien | ​Managing Director 
Sketchucation LLC 
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The Move Tool 

‘I just realized that the ​Move ​tool has a rotate function incorporated when you select a 
component or group. Just hover your mouse over any of the six faces of the bounding box and 
you'll see four red crosses. Select any of them to rotate your component around its center.’ 

Miguel Lescano​ - ​www.arqui3d.com 

 

Tip:​ ​Try hovering over the incremental marks on the protractor while rotating to snap at 15° 
intervals. 
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The Select Tool 

‘I discovered triple clicking geometry selects all connected geometry’ 

Pilou 

 

Tip: ​Double clicking a face will select the face and bordering edges.  

Bonus Tip:​ Holding ​CTRL ​will add to a selection and ​CTRL + SHIFT​ will remove from selection 
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The Context Menu 

‘The ​Orient Faces​ option when you select one face then right click "orient face" makes all the 
object's faces orientation similar’ 

Pilou 

 

Tip:​ ​SketchUp allows you to change the colour of the default material. Go to the ​Styles Dialog 
> Edit Tab > Face Settings​ to change your Back Face colour to something completely garish. 
This makes it easier to see reversed face when you toggle ​View > Face Style > Monochrome​. 
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The Orbit Tool 

‘I started with SketchUp 4, at the time I used a precision optical mouse that had 4 buttons (no 
scroll wheel), so only until mid version 5 when I got a laser mouse with a scroll wheel did I 
realise one could ​Orbit​ when pressing it....I now model 10 times faster.’ 

Solo ​- ​www.solos-art.com 

 

Tip:​ ​Hold ​SHIFT ​while press Middle Mouse Button down toggles ​Pan ​mode.  

Bonus Tip:​ Holding ​CTRL ​will Suspend Gravity which means you’ll need to hold on to your 
chair! 
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The Follow Me Tool 

‘I discovered that the ​Follow Me​ tool can lathe - thus I can build a dome. Until then I'd built it 
manually - piece by piece - and had been so proud of my hand stitched dome that I even 
shared it in the 3D Warehouse for the benefit of "the community" and was kind of expecting 
applauses that eventually never came.’ 

Gaieus ​- ​www.gaieus.hu 

 

Tip:​ ​Pre-select the path you want to follow then select the profile for SketchUp to know where 
to go. 
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Download SketchUcation Tools for SketchUp 

Access over 800 extensions for SketchUp for free! 

 

 

Download SketchUcation Tools 
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The Axis 

‘My biggest duh was learning that I could change the axis. I was drawing a railroad depot for 
Google Earth that was off axis. I fought with it two days hand forcing the off axis shapes 
thinking there was something wrong with the program... turns out it was me.’ 

Museummaker 

 

Tip:​ ​Right click any axis in SketchUp to access the axis ​Place ​and ​Move ​features 
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The Tape Measure Tool 

‘Realizing the ​Tape Measure​ tool could be used to scale a model.’ 

Thomthom ​- ​www.thomthom.net 

 

Tip:​ ​Click on a startpoint and endpoint to measure a distance then type the preferred distance 
and BOOM! your model will resize. 
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The Move Tool 

‘Realising that I could change the radius of a circle that's been extruded.’ 

Thomthom ​- ​www.thomthom.net 

 

Tip:​ ​Use the ​Move​ tool to find the ​Cardinal​ points on the ​Circle​. You’ll know it’s a ​Cardinal 
point because the ​Circle ​will no longer highlight. Click and drag to resize the​ Circle​. 
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The Spacebar 

‘Hitting the ​Spacebar ​drops the currently selected tool’ 

Pilou 

 

Image Courtesy of ​Threadless.com 

Tip:​ ​Spacebar ​is reserved for the ​Select ​tool so you can hit ​Spacebar ​to drop a tool or exit an 
action using a tool. 
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The Context Menu 

‘Using groups for the first time was a big one for me, I spent ages fiddling about trying to get 
geometry not to stick before that.’ 

Remus

 

Tip:​ ​Select the geometry you want to group and right click it to see ​Make Group​ in the context 
menu. You can also make geometry a ​Component ​using this same technique. 
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The Circle Tool 

‘Big Duh moment for me was when someone else, not at all familiar with SketchUp, put 5 in 
'sides' for the circle tool creating a perfect pentagon!’ 

HFM 

 

Tip:​ ​When drawing a ​Circle ​you can use ​CTRL + +/-​ on your numeric pad to set the segment 
number of the ​Circle​. The same can be done for the ​Arc ​tools. 
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The Smoove Tool 

‘Smoove ​tool can be used to smoove different shapes other than circular...just use your mouse 
drag selection area over needed vertexes and use smoove tool over them.Play with size of 
smoove circle to see how it affects selected area.’ 

NewOne 

 

Tip:​ ​The ​Smoove ​tool is found in the ​Tools > Sandbox​ menu. 
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The 3D Warehouse 

‘Did you know you can drag and drop a model from 3D Warehouse.  Saves heaps of time going 
back and forth trying to find  the right model’ 

Andrew Dwight - ​www.plusspec.com 

 

Tip:​ ​If you set the ​Component Browser​ in SketchUp to display ​Details​ you will see a thumbnail 
image, model name in blue and the author name in green. If you click the thumbnail it will 
download the model in SketchUp. If you click the model name it will display the model in a 
browser window and if you click the author name it will display all the author’s models in a 
browser window.  

18 

http://www.plusspec.com/


 

Sketch​U​cation’s​  • The D’oh! Book for SketchUp 

The Drag and Drop 

‘I have an embarrassing one for you, my kid who was 11 at the time of me teaching him the ins 
and outs of SketchUp when one day I was teaching him how to map textures to a sphere. 

I asked him to get an image of the earth to map from our server texture folder, he opened up 
the folder on the second monitor and dragged it onto the sphere, I exclaimed “​What on earth 

are you doing​" and before I could complete my sentence with the all too familiar “​you 

dumbass!​” the texture was mapped onto the sphere, sure it was not UV mapped correctly but I 
had not known that was possible. Being a wise-ass he replied "​like every karate movie, the 

student with enough practice becomes the master” ​’ 

Solo - ​www.solos-art.com 
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Upgrade to Premium 

By upgrading your account at ​sketchucation.com​ you gain access to a treasure trove of 
discounts off high quality SketchUp extensions, CAD devices, software and more. 

 

20% off all Shop products 

10% off Thea Render for SketchUp 

25% off Form Fonts 

20% off PlusSpec 

25% off Skatter 

20% off 3D Connexion devices 

25% off BlendUp 

20% off Skalp 

20% off SUbD 

20% off Vertex Tools 

15% off Packed Pixels devices 

Free Polantis+ Account 

 
You also grow your SketchUp asset library to the nth degree with over 500 SketchUp Textures, 

800 SketchUp Models and 50 SketchUp Styles free to download from our shop. 

 

Upgrade Today 
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The Offset Tool 

‘Being able to select only a few edges from a face and offset them instead of the whole face.’ 

Thomthom ​-​ ​www.thomthom.net 

 

Tip:​ If you need to repeat the ​Offset ​command in multiple places SketchUp remembers your 
last distance so double clicking will repeat the ​Offset ​command. 
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The Preferences Menu 

‘I discovered a "filter" in the Shortcuts box to search for the particular command.’ 

David_H 

 

Tip:​ The ​Preferences > Shortcuts​ menu also allows you to Export and Import your Keyboard 
Shortcuts so it’s easy set up your favourite shortcuts on any device. 
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The Rotate Tool 

‘When you click the ​Rotate ​tool and click the rotation point, don't let go of the mouse button... 
drag it out to either red or green (or any other snap point you set up) then click to start. This 
relieves any need for a vertical plane to get your rotation set up.’ 

Boofredlay ​- ​www.boofredlay.blogspot.com 

 

Tip:​ The ​Rotate ​tool can also rotate a copy by pressing ​CTRL ​you can toggle ​Copy ​mode. 
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The Component Browser 

‘Did you know that if you expand the component window with the little + sign and drag your 
custom component to the window below it saves it in the component directory for future use?’ 

David_H 
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The Array Commands 

‘I had always known to make multiple copies in a row, to just type in the number of copies 
wanted followed by an "x". But it wasn't until reading the SketchUp for Dummies book last year 
that you could make multiple copies evenly spaced in a given length by typing in the number 
followed by a slash. I felt stupid for not figuring that out.’ 

Daniel 

 

Tip:​ The trick to using array commands in SketchUp is to first ​Move​ the copy into position then 
type ​5x​ to repeat 5 more copies or ​5/​ to place 5 copies in between...easy! 
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The Component Browser 

‘Replace Components with another...’ 

Pilou 

 

Tip:​ You can also replace selected components with anything from the 3D Warehouse! 
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The Smoove Tool 

‘Holding ​SHIFT ​while using the ​Smoove ​tool smooves perpendicular to the selection.’ 

BTM 
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The Match On Screen Color Tool 

‘Just noticed the ​Match Color On Screen​ button in the ​Materials Dialog​. Never seen it before! 
And I've previously taken screenshots and picked the colour values from Photoshop and typed 
them manually into SketchUp.’ 

Thomthom ​-​ ​www.thomthom.net 

 

Tip:​ ​Match Color On Screen​ button also allows to sample colors from toolbar icons not just the 
modelling space. 
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The Orbit Tool 

‘If you are in a complicated model and want to focus attention to a particular part of the model, 
you just double click on the middle mouse button at the point you are interested in and that will 
centre that point in the middle of the screen....making orbiting even easier.’ 

Arklandesign ​aka ​John ​aka ​Rashad 
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The Rotate Tool 

‘When you ​Rotate ​something, and you touch the rotation dial that appears on screen, the 
rotation will snap on the symbols of the rotation dial. 

If you change the rotation snaps, the ​Rotate ​tool changes consequently.’ 

Broomstick 
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The Dimension Tool [LayOut] 

‘For faster dimensions in LayOut.  Click and place a dimension with the ​Dimension Tool​ then 
double click the next point. This halves the time needed to do your dimensioning.’ 

Andrew Dwight - ​www.plusspec.com 

 

Tip:​ ​If you hold down the ​ALT ​key while placing the dimension you unlock the ​Dimension Tool 
from horizontal, vertical and perpendicular dimensioning. 
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The PushPull Tool 

‘I discovered that ​ALT + Push/Pull​ will move a loose planar face in the face normal’ 

Gruff 

 

Tip:​ Pressing ​CTRL ​will toggle ​Create New Starting Face​ mode. 
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The Xray Mode 

‘When viewing a model in ​XRay​ mode. If you hold down ​SHIFT ​whilst using the 2D drawing 
tools the new 2D geometry is forced onto the nearest face (closest to your eye.). Even snap 
points behind geometry is projected to the nearest face.’ 

Gruff 
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The Context Menu 

‘Select a face then right click and select ​Align Axis​. We've all seen it but did you know that 
what it creates depends on how your face happens to be oriented to the screen? 

In a nutshell ​Align Axis​ aligns the axis to the lower left most edge.’ 

Gruff 

 

Tip:​ Choosing ​Align View​ positions the SketchUp camera to look directly at the selected face. 
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The Context Menu 

‘I change the model axis pretty often when I work. But I never noticed that you can activate the 
axis tool (or change axis inside of a component tool) and click twice somewhere and it will 
move the axis to that point without changing its orientation. Normally I would have clicked 
once, then lined up the the axes and click and line up and click. So a double click (not too fast 
though!) is much faster for moving the axis.’ 

Chris Fullmer 

 

Tip:​ Pressing the ​ALT ​key while changing axis allows you to toggle through axis orientation 
even quicker. 
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The Soften/Smooth Edges Dialog 

‘I just discovered, that you can apply edge ​Smoothing/Soften​ to groups/components, without 
entering them. so you can select all the groups at once and only have to do the process once! 
It doesn't work with nested groups though.’ 

Plot-Paris​ - ​www.sketchwork.de 
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The Erase Tool 

‘I just discovered that the ​Erase ​tool hides and smoothes edges if you use it in combination 
with ​CTRL ​and ​SHIFT​.’ 

Broomstick 

 

 

Tip:​ If you hold ​CTRL ​+ ​SHIFT ​while using the ​Erase ​tool then any Soft/Smooth edges will 
become Hard again.  
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The Preferences Menu 

‘I just discovered that you can use more than one modifier key when setting up shortcut keys.  

For example, CTRL + SHIFT + ALT + Q, or anything along those lines. I never realized that…’ 

Chris Fullmer 

 

Tip:​ SketchUp is pretty clever when it comes to assigning shortcuts. If you try to assign a 
shortcut to one already in use it lets you know! 
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The Add Details Tool 

‘Triangulate a simple rectangle surface then apply the ​Sandbox > Add details​.’ 

Pilou 

 

Tip:​ Repeated use of ​Add Details​ creates more and more geometry. Try it on imported Google 
Earth and then use ​Smoove ​to finesse the terrain. 
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The Shadow Tool 

‘The D’oh of the day! Never used!’ 

Pilou 

 

Tip:​ Using ​From Edges​ to cast shadows in SketchUp is great for creating shadows for power 
lines and cabling.  
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The Window Menu 

‘I just noticed there is a '​Show nested components​' tick box in ​Model Info > Statistics​ dialog. 
So that's why I can't see my polygon count when I create a group.’ 

Ultimatez 32 

 

Tip:​ You can also use the ​Model Info > Statistics​ Dialog to ​Purge Unused​ assets from your 
model. This includes, components, styles, materials and layers.  
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The Rectangle Tool 

‘When you use the ​Rectangle ​tool and make the first click on an edge that is connected to a 
face, the ​Rectangle ​tool will align to the edge.’ 

Thomthom ​- ​www.thomthom.net 

 

Tip:​ The ​Rotated Rectangle​ tool has even more tricks up its sleeve. If you hit the ​ALT ​key you 
can reset the protractor baseline allowing finer control of the rotation angle. 
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The Extensions Menu 

‘When you have a very long list of Extensions under Extensions Menu just press a letter on the 
keyboard and you can see every extension beginning with this letter.’ 

Pilou 

 

Tip:​ Some Extensions in SketchUp can opt to have an entry in different places in SketchUp’s 
menu system. Be sure to check the Extensions documentation before usage. 
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The Component Browser 

‘When you create a component not touching a face with glue property you must reload it from 
the ​Component Browser​. The first one created on the screen won't want to glue anything!’ 

Pilou 

‘But it does ​Glue To​, when created on a face’ 

Wo3Dan 

 

Tip:​ The ​Component Browser​ also allows you to change the ​Glue To​ function of a component 
at anytime. 
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The Entity Info Dialog 

‘I just discovered, that in the ​Entity Info​ dialog SketchUp puts ​Solid ​in front of the group's name 
to indicate, when an object is indeed solid... thats cool, isn't it?’ 

Plot-Paris 

 

Tip:​ The ​Entity Info​ dialog also lists an object’s volume and you can set ​IFC Type​ also. 

  

45 



 

Sketch​U​cation’s​  • The D’oh! Book for SketchUp 

The Scale Tool 

‘Just stumbled across this. Take a 10mm cube, use the ​Scale ​tool to vertically stretch the cube, 
and just type a distance. This becomes the new height for your selected object. You don't need 
to give it a positive or negative number to say how much smaller or bigger you want it. Just 
type the size you want it to be. If it happens to be smaller than the existing size, then it will get 
smaller. This seems more useful on a single axis stretch, but it also works when scaling XYZ at 
the same time.’ 

DavidBoulder ​- ​www.openstudio.nrel.gov 

 

Tip:​ The ​Scale ​tool also makes use of ​CTRL ​to ​Scale About Centre​ and ​SHIFT ​to ​Scale 
Uniformly​. 
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The Entity Info Dialog 

‘Using the ​Entity Info​ dialog you can increase the length of a line and number of sides of a 
Circle ​or ​Arc​.’ 

Tobodo 
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The Paint Bucket Tool 

‘One of my many many D’oh moments came when I found out that while using the ​Paint 
Bucket​ tool you could hold down ​SHIFT ​to paint all that match or hold ​CTRL ​to paint all 
connected. I use this often. ’ 

Spence 

 

Tip:​ The ​Paint Bucket​ tool also allows you to sample materials from your model by holding ​ALT 
and clicking on a material. 
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The View Menu 

‘I've been taken to task just now on this one. . . I asked for an extension to toggle the 
construction lines on and off. . .turns out it's in the ​View ​menu. . .’ 

David_H 

 

Tip:​ Under ​View > Toolbars​ you can click the ​Options​ tab to set the size of your toolbar icons.  
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The Edit Menu 

‘I just learned that ​Edit > Delete Guides​ is context-sensitive - it deletes all guides starting from 
the current editing context and deeper, but not from "higher" level contexts. I had always 
thought it always deleted all guides, everywhere.’ 

Jim 
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The Context Menu 

‘Something I just learned a couple days ago while studying the Google Earth Modeling videos. 

D'oh, never knew that you could ​Make Unique Texture​ from a portion of another!’ 

Jim 

 

Tip:​ Did you if you paint 2 different textures and hide the edges where the textures meet you 
can then select everything you can ​Combine Textures​? 

  

51 



 

Sketch​U​cation’s​  • The D’oh! Book for SketchUp 

The Styles Dialog 

‘Found out last week that you can also color lines in your model. It even works with custom 
drawing styles’ 

HFM 

 

Tip:​ The ​Styles ​dialog allows you to customise the appearance of your model to the nth 
degree. The only limit is your imagination. 

Bonus Tip:​ The ​Color by Axis​ option for edges is a sure fire way to find off axis lines in your 
model. If it's not red, green or blue then it must be off axis! 
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The Entity Info Dialog 

‘You can change the ​Circle Radius​ via the ​Entity Info​ dialog.. the same way you would change 
the radius of a circle except that it also works if the circle has been extruded’ 

Jeff Hammond 

 

Tip:​ The ​Entity Info​ dialog also allows you to assign your selected object to layer of your 
choosing.  
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The Move Tool 

‘I didn't realize that ​Move ​tool also works on cylinders on a ​Cardinal ​midpoint to resize it until 
now. It even works on a truncated cone ​Cardinal ​midpoints...Doh!’ 

Wo3Dan 

 

Tip:​ ​Curves ​in SketchUp are extremely powerful pieces of geometry that contain many hidden 
features. Try drawing an ​Arc ​and clicking an endpoint then dragging.  
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The Text Tool 

‘I noticed that the ​Text ​tool have a second use to place a label on the screen: you can just 
select the tool and put the icon to the blank place and click...’ 

Mirale999 

 

Tip:​ To change the font used in the ​Text ​tool just select the text and check out the ​Entity Info 
dialog. You can change the color, size and much more... 
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The View Menu 

‘OMG, the ​K​ key makes back edges visible! How could I have used SketchUp for 2 years and 
discover that NOW? I feel like Superman now with my X-ray vision!’ 

Gr8fzy1 

 

Tip:​ With ​Back Edges​ visible you can now inference elements in hard to reach places. 
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The File Menu 

‘​File > Print > Tabbed Scene Print Range​...D’oh! I always thought/assumed single scene output 
was achieved only via File > Export 2D.’ 

Charlie_V 
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The Erase Tool 

‘Use the ​Erase ​tool to select some edges and don't release the left mouse button. Then click 
the ​Spacebar ​and release the left mouse button. The selection still remains without deletion!’ 

Cotty 

 

Tip:​ ​Spacebar ​isn’t just a place where Astronauts drink….but it is out of this world in SketchUp! 
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The Model Info Dialog 

‘I hadn't realised until recently that if you set ​Model Info > Components > Fade rest of model 
to hide you can still edit a group/component, triple click to select all faces and then right click 
to ​Intersect with model​ which you can then edit as required.’ 

Pilou 

 

Tip:​ You can also activate this hide feature from the ​View > Component Edit >...​ menu. 
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The Move Tool 

‘The Z axis become free with ​Move + ALT​’ 

Pilou 

 

Tip:​ SketchUp calls this feature ​Autofold​ and to let you know the ​Move​ cursor changes to 
highlight you are in Autofold mode. 
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The Preferences Dialog 

‘You can assign shortcuts to the 'Numpad' keys! A huge gain, especially for lefties.’ 

rv1974 
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The Context Menu [LayOut] 

‘Just discovered in Layout that if you select a block of text and right click there is a ​Size to Fit 
option which retains the text block width but extends the box height to show all the text. The 
amount of time I've spent manually adjusting my text boxes when the contents have been 
edited.’ 

ArCAD-UK 

 

Tip:​ Hold ​CTRL ​to create square text box about its center when using the ​Text ​tool in LayOut. 
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The Array Command 

‘Found a cool one today. Copy a line over and type 6" to set the distance. Then type 10x to 
array it 10 times. What I already knew was that you can type *8 or *4 or whatever to adjust the 
number of arrayed items. 

However I just found out that if you then type 3" or 10" it will keep your array but adjust the 
spacing. Pretty sweet!’ 

Brodie 

 

Tip:​ Did you know the ​VCB ​in SketchUp also allows to to place objects anywhere in 3D space. 
Just type ​[ 20mm, 10mm, 30mm ]​ and the object will go 20mm along the X axis, 10mm along 
the Y axis and 30mm along the Z axis. 
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The Model Info Dialog 

‘A simple one, but helpful ​Model info > Components > Show component axes​.’ 

Cotty 
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The Section Cut Tool 

‘You can toggle the ​Active Cut​ setting of a section plane with a double click.’ 

Cotty 

 

Tip:​ ​Section Cuts​ also reveal more options when you right click them. You can create a ​Slice ​to 
extract geometry and ​Reverse​ the cut direction! 
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The Outliner Dialog 

‘I have just found by accident that you can drag nested groups and components in the ​Outliner 
from one to another and it keeps its location.’ 

Tobodo 

 

Tip:​ The ​Outliner ​dialog also has an awesome ​Filter ​to locate anything in a group or 
component. If you double click the item in the ​Outliner ​then it becomes ready for editing in 
SketchUp. 
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The Move Tool 

‘I couldn't find anything about moving vertices in SketchUp. And even more, while doing so, 
how to lock moving a vertex to its own edge's direction. I discovered if hover over the edge 
first then hold ​SHIFT ​only then move the vertex.’ 

Wo3Dan 
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The Toolbar 

‘I had an embarrassing DOH! moment the other day...I just discovered the ​Make Component 
icon on the toolbar! When was that added? All those years going through the ​Edit > Make 
Component ​menu.’ 

Daniel 

 

Tip:​ ​Make Component​ has been around since SketchUp 2. That’s 2,014 versions ago! 
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The VCB 

‘Everyone knows that we can enter value in both Metric and Imperial units regardless of the 
model units right. But I recently discovered that we can also combine the two unit systems!’ 

Flyashy 

‘You can ​Scale ​a cube in 3 directions to accurate dimensions by applying 1m , 10' ,12" then hit 
Enter’ 

Wo3Dan 

 

  

69 



 

Sketch​U​cation’s​  • The D’oh! Book for SketchUp 

The Context Menu 

‘If you select several instances of the same component and use ​Make Unique​, these instances 
become all instances of the new component.’ 

Cotty 
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The Inferencing Lock 

‘About this time last year, I discovered pressing on the arrow keys on your keyboard locks you 
into that axis when moving or copying objects. Now I use the arrows religiously.’ 

Cotty 

 

Tip:​ In SketchUp the arrows activate inference locking. To lock to the Z-axis press the Up 
Arrow, to lock to the Red Axis press the Right Arrow, To lock to the Green Axis press the Left 
Arrow and to lock to an inference press the Down Arrow. 
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The Context Menu 

‘Draw a ​Circle​, select the circumference and right click ​Divide​!’ 

Pilou 

 

Tip:​ The ​Divide ​feature only works on ​Edges​, ​Circles ​and ​Arcs​. 
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The Solid Tools 

‘I just today noticed with ​Solid ​tools, if you subtract a transparent solid from another shape it 
leaves behind transparent faces. I suppose I mostly paint after these operations are complete.’ 

S Shepherd 

 

Tip:​ ​Solid ​tools are Boolean operations that add, subtract, trim, merge or split solid objects. 
There’s also the ​Outer Shell​ tool that’s great for 3D Printing. 
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The Shadows Dialog 

‘When you have a group open and everything else is faded away and hard to see you can click 
on the ​Use Sun for Shading​ check box and the rest of the model is then clear to see. 

I like this option for when I want to reference my open group to other parts of the model.’ 

P Molson 

 

Tip:​ ​Use Sun for Shading​ uses SketchUp’s simulated sun  to shade parts of your model even if 
shadows are toggled off. 
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The Dimensions Tool 

‘The power of < >’ 

Pilou 

‘And \n for line feed’ 

Wo3Dan 

 

Tip:​ SketchUp’s ​Dimension ​tool allows you to change the text within the dimension if you 
double click it. Using ​< >​ symbols keeps your dimension and ​\n​ add a new line. 
Bonus Tip:​ If you right click a dimension in SketchUp you can access the ​Text Position​ feature. 
Also if you use the ​Dimension​ tool on a ​Circle ​or ​Arc ​you can toggle the dimension to be the 
diameter or radius. 
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The Zoom Tool 

‘I just discovered the wheel...  

Using ​deg​ or ​mm​ when setting the camera focal distance, can switch between actual focal 
distance in millimeters and field of view measured in degrees.’ 

Derei 

 

Tip:​ Hold ​SHIFT ​while dragging with the ​Zoom ​tool you visually adjust the field of view. 
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The Toolbars 

‘I have to add one I discovered the other week by pure accident. Right click on a toolbar to see 
a list of all loaded and unloaded toolbars.’ 

Pixero 

 

Tip:​ Toolbars can take up valuable real estate in SketchUp. Being able to toggle a toolbar 
on/off makes you more productive and saves you space to admire your creations.  
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Legal Stuff 

Sketchucation is a registered trademarks of Sketchucation LLC., registered in the Republic of Ireland. 

Cover Illustration Copyright © 2016 by Sketchucation LLC 

Illustrations © 2016 Sketchucation 

Although the author and publisher have made every effort to ensure that the information in this book was 

correct at press time, the author and publisher do not assume and hereby disclaim any liability to any party for 

any loss, damage, or disruption caused by errors or omissions, whether such errors or omissions result from 

negligence, accident, or any other cause. 

For general information about our products or services, please contact our customer support at 

support@sketchucation.com. 

 

No part of this publication may be reproduced, stored in a retrieval system or transmitted in any form or by 

any means, electronic, mechanical, photocopying, recording or otherwise, without prior permission of 

Sketchucation. 
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